Honda VFR1200X Crosstourer

News and Announcements => Forum Announcements => Topic started by: Admin on March 23, 2017, 06:54:52 PM

Title: Forum now fully HTTPS
Post by: Admin on March 23, 2017, 06:54:52 PM
Following my topic here (https://www.crosstourer.com/index.php/topic,5741.0.html) last week I can now announce that the site has fully made the transition to HTTPS.

Please note that the url of the site has changed slightly from http at the beginning of the url to the more secure https (note the "s" on the end).

Consequently, if you post links in your topics or maybe save a bookmark somewhere then just ensure the first part of the url is https.

So the proper url address is now:      https://www.crosstourer.com

You might want to update any bookmarks you've made in your browser.

If you've previously posted links to maybe other topics/posts in the forum then these would have been automatically updated so you don't need to worry about them.

If we take the Chrome browser as an example, the site will now display the "Secure" icon like this:

(https://www.crosstourer.com/images/https-chrome.jpg)

Firefox will be similar.

Note that if you subsequently view a topic and your browser presents you with a "insecure page" alert then it's almost certainly because an image that's in a post is coming from a non-https site. An example of this would be images posted from Photobucket.com as they currently do not have a https version of their site. When this occurs you can ignore it generally, in fact it'll happen quite often as various other websites slowly switch to https (which is becoming the norm).

Also if you link to images in your signature, then if possible, please use https links (if available)  :038:

Cheers  :821:
Title: Re: Forum now fully HTTPS
Post by: pistnbroke on March 23, 2017, 11:03:28 PM
Thanks for info, i'll get mt IT department to explain when he comes home from the pub.  :028:
Title: Re: Forum now fully HTTPS
Post by: Yasko on March 24, 2017, 06:31:25 AM
Thanks, just had to save log info again with Google.
Title: Re: Forum now fully HTTPS
Post by: Stevensweert on March 26, 2017, 05:08:27 PM
Thx Admin! Glad you go on doing all the work to give us a wonderful and safe forum.