Author MOT fail - in that I failed to get to the MOT!  (Read 2678 times)

0 Members and 1 Guest are viewing this topic.

  • Offline Hound   wales

    • Crosstourer Master  ‐    815
    • ****
    • Topic Author
    • #24

    Offline Hound

    • Crosstourer Master
    • ****
    • Topic Author
    • Posts: 815
    • 2013 Crosstourer DCT Special Edition
    • Bike: '13 CT DCT SE
    • City / Town: Connah's Quay
    • Country: wales
    Re: MOT fail - in that I failed to get to the MOT!
    Reply #24 on: Feb 08, 2024, 12.49 pm
    Feb 08, 2024, 12.49 pm
    The battery that's currently (arf arf) in mine is a Shido LiFePO4. So far it's been amazing, hardly loses any charge at all. The JMT that came with the CT had been allowed to discharge for a good year before I got the bike but it still survived another year or so and its death was sudden. Over the years I've had plenty of lead acid batteries give up the ghost, even when attached to my Optimate whenever not using the bike, so these LiFePO4 versions have been a pleasant change.

  • Offline Hound   wales

    • Crosstourer Master  ‐    815
    • ****
    • Topic Author
    • #25

    Offline Hound

    • Crosstourer Master
    • ****
    • Topic Author
    • Posts: 815
    • 2013 Crosstourer DCT Special Edition
    • Bike: '13 CT DCT SE
    • City / Town: Connah's Quay
    • Country: wales
    Re: MOT fail - in that I failed to get to the MOT!
    Reply #25 on: Feb 08, 2024, 12.51 pm
    Feb 08, 2024, 12.51 pm
    LOL @ Dave  :008: