Author motor 'hiccups' and in some cases is turned off.  (Read 699 times)

0 Members and 1 Guest are viewing this topic.

  • Offline danivfr

    • Crosstourer Junior  ‐    1
    • *
    • Topic Author

    Offline danivfr

    • Crosstourer Junior
    • *
    • Topic Author
    • Posts: 1
    motor 'hiccups' and in some cases is turned off.
    on: Aug 10, 2021, 03.09 pm
    Aug 10, 2021, 03.09 pm
    Hi,
    I'm riding a 2013 VFR 1200. On the past month the motor 'hiccups' and in some cases  is turned off.
    At the motor repair shop  they cleaned the fuel filter but issue still happens.
    When they connect to the motorcycle computer, no errors appear.
    Any idea is highly appreciated!

  • Offline __Ray__   nl

    • Crosstourer Pro  ‐    435
    • ***
      #1

    Offline __Ray__

    • Crosstourer Pro
    • ***
    • Posts: 435
    • www.ride4life.nl
    • Bike: Honda VFR1200X
    • City / Town: Brunssum
    • Country: nl
    Re: motor 'hiccups' and in some cases is turned off.
    Reply #1 on: Aug 10, 2021, 09.38 pm
    Aug 10, 2021, 09.38 pm
    What is the state of maintenance?
    And then especially when where the sparkplugs and airfilter changed?
    Does the ABS light blinks after starting the bike or just illuminates? When blinking it can mean the battery is dying.
    Loose ground on the battery also is common and can cause these problems.

  • Offline maki   si

    • Crosstourer Member  ‐    35
    • **
      #2

    Offline maki

    • Crosstourer Member
    • **
    • Posts: 35
    • Logatec
    • Bike: 1200X
    • City / Town: Logatec
    • Country: si
    Re: motor 'hiccups' and in some cases is turned off.
    Reply #2 on: Aug 11, 2021, 08.19 am
    Aug 11, 2021, 08.19 am
    Have werry similar problem, motor diy driwing, not startin after that.
    Problem was the (main) red wire which goes to the big fuse. The wire had werry bad connection to fuse and wire was just desintegrated from cable shoe on fuse to app 10cm !!
    Wire must be shorten and replace with new one, after that works ok (knock, knock)

    The problem starts because the connection bolt wasnt tighten enough or cable wasnt squesed in cable shoe. Anny hov, the wire resistance rise and wire owerheat and desintegrate....
    Hope it helps 

  • Offline thetrecker   ie

    • Crosstourer Master  ‐    1041
    • ****
      #3

    Offline thetrecker

    • Crosstourer Master
    • ****
    • Posts: 1041
    • Bike: CT Manual Red
    • Country: ie
    Re: motor 'hiccups' and in some cases is turned off.
    Reply #3 on: Aug 11, 2021, 09.22 am
    Aug 11, 2021, 09.22 am
    I would be interested in hearing more about the fuel filter, first time it was mentioned on this forum!
    Is it internally in the tank?, is it a filter or gauze please.
    This problem sounds electrical as suggested.

    Tom

     



    arab-exile