Author IAT sensor connector  (Read 1027 times)

0 Members and 1 Guest are viewing this topic.

  • Offline DEMBONES

    • Crosstourer Master  ‐    625
    • ****
    • Topic Author

    Offline DEMBONES

    • Crosstourer Master
    • ****
    • Topic Author
    • Posts: 625
    • Bike: 2016 VFR1200XD
    • City / Town: PacNW
    IAT sensor connector
    on: Nov 01, 2020, 02.08 pm
    Nov 01, 2020, 02.08 pm
    I feel like a dolt but I recently serviced my 2016 CT air filter and after reassembling the bike I'm wondering if I re-connected the IAT 2P sensor that's at the front of the air filter top lid (see below.)

    Has anyone experienced this and noticed if any dash light or code error comes on?  In short...is there a way to be sure the connector is clipped in correctly short of tearing the bike apart to visually inspect?

    UGH!   :789:


  • Offline Superjeap

    • Crosstourer Pro  ‐    375
    • ***
      #1

    Offline Superjeap

    • Crosstourer Pro
    • ***
    • Posts: 375
    • Bike: VFR1200XD
    Re: IAT sensor connector
    Reply #1 on: Dec 03, 2020, 09.46 am
    Dec 03, 2020, 09.46 am
    Yes the ABS light on the dash will blink

  • Offline DEMBONES

    • Crosstourer Master  ‐    625
    • ****
    • Topic Author
    • #2

    Offline DEMBONES

    • Crosstourer Master
    • ****
    • Topic Author
    • Posts: 625
    • Bike: 2016 VFR1200XD
    • City / Town: PacNW
    Re: IAT sensor connector
    Reply #2 on: Dec 05, 2020, 07.38 pm
    Dec 05, 2020, 07.38 pm
    *Originally Posted by Superjeap [+]
    Yes the ABS light on the dash will blink

    Thank you.  Not getting a quicker answer I did take it all apart again just to find that it was indeed plugged in as it should be!   :087:

    At least I learned something with your answer here.

     



    arab-exile