Author Weird sound when ignition is turned off  (Read 865 times)

0 Members and 1 Guest are viewing this topic.

  • Offline bampy   gb

    • Crosstourer Pro  ‐    411
    • ***
    • Topic Author

    Offline bampy

    • Crosstourer Pro
    • ***
    • Topic Author
    • Posts: 411
    • Bike: DCT Highlander
    • City / Town: Cardiff
    • Country: gb
    Weird sound when ignition is turned off
    on: Apr 05, 2020, 07.54 pm
    Apr 05, 2020, 07.54 pm
    As above every thirty seconds or so the bike makes a low grumbling/moaning sound for a couple of seconds. Any ideas?

  • Offline baudbish   gb

    • Crosstourer Pro  ‐    126
    • ***
      #1

    Offline baudbish

    • Crosstourer Pro
    • ***
    • Posts: 126
    • Bike: 2012 1200X DCT
    • City / Town: Lincolnshire
    • Country: gb
    Re: Weird sound when ignition is turned off
    Reply #1 on: Apr 05, 2020, 08.33 pm
    Apr 05, 2020, 08.33 pm
    Is it hungry?
     :028:

  • Offline bampy   gb

    • Crosstourer Pro  ‐    411
    • ***
    • Topic Author
    • #2

    Offline bampy

    • Crosstourer Pro
    • ***
    • Topic Author
    • Posts: 411
    • Bike: DCT Highlander
    • City / Town: Cardiff
    • Country: gb
    Re: Weird sound when ignition is turned off
    Reply #2 on: Apr 05, 2020, 08.58 pm
    Apr 05, 2020, 08.58 pm
    *Originally Posted by baudbish [+]
    Is it hungry?
     :028:
    Might be the virus😷

  • Offline Mcgrath   ie

    • Crosstourer Pro  ‐    188
    • ***
      #3

    Offline Mcgrath

    • Crosstourer Pro
    • ***
    • Posts: 188
    • Bike: DCT 2012 Black
    • City / Town: Swords
    • Country: ie
    Re: Weird sound when ignition is turned off
    Reply #3 on: Apr 05, 2020, 09.07 pm
    Apr 05, 2020, 09.07 pm

  • Offline bampy   gb

    • Crosstourer Pro  ‐    411
    • ***
    • Topic Author
    • #4

    Offline bampy

    • Crosstourer Pro
    • ***
    • Topic Author
    • Posts: 411
    • Bike: DCT Highlander
    • City / Town: Cardiff
    • Country: gb
    Re: Weird sound when ignition is turned off
    Reply #4 on: Apr 05, 2020, 10.36 pm
    Apr 05, 2020, 10.36 pm
    *Originally Posted by Mcgrath [+]

    It’s not mine still makes the sound with the ignition off