Author Topic: First MOT !  (Read 1829 times)

0 Members and 1 Guest are viewing this topic.

  • Offline wack

    • Crosstourer Pro  ‐    267
    • ***
    • Topic Author

    Offline wack

    • Crosstourer Pro
    • ***
    • Topic Author
    • Posts: 267
    • Bike: VFR1200X
    • City / Town: Ollerton
    First MOT !
    on: Nov 22, 2019, 12.45 pm
    Nov 22, 2019, 12.45 pm
    Hello folks,

    Had its first MOT this morning, everything fine, as you would expect.

    Except !!
    An advisory for excessive play in the rear suspension linkage ??

    Only done just over 11k miles.

    Has anyone else experienced anything similar ??

    Bye for now.

    Wack

  • Online hoppicker   gb

    • Crosstourer Member  ‐    84
    • **
      #1

    Online hoppicker

    • Crosstourer Member
    • **
    • Posts: 84
    • Country: gb
    • Bike: BMW K1 R80GS
    • City / Town: STAPLEHURST
    Re: First MOT !
    Reply #1 on: Nov 22, 2019, 01.58 pm
    Nov 22, 2019, 01.58 pm
    Exactly the same with mine at 14000 miles. Lift the back wheel with it on the centre stand and you can feel the slack in the linkage. When its on its wheels its OK. Just wish they fitted grease nipples to the pivots so you could give it a shot now and then.
    VF1200X  XRV750 AFRICA TWIN
    BMW K1 HONDA SH125i
    BMW R80GS BMW R75/6
    HONDA NC750D INTEGRA

  • Offline Hartley   england

    • Crosstourer God  ‐    3074
    • *****
      #2

    Offline Hartley

    • Crosstourer God
    • *****
    • Posts: 3074
    • Country: england
    • Bike: Crosstourer
    • City / Town: Northampton
    Re: First MOT !
    Reply #2 on: Nov 24, 2019, 08.42 am
    Nov 24, 2019, 08.42 am
    Just a thougt Wack, first MOT, if youve had it done just within the bike being 3 years old you may be able to claim on your warrenty? 3years on the VFR1200s
     
    My bike is 3 years old on the 1st Jan. ill be getting mine done in December.


  • Offline Matlock   gb

    • Crosstourer Pro  ‐    120
    • ***
      #3

    Offline Matlock

    • Crosstourer Pro
    • ***
    • Posts: 120
    • Country: gb
    • Bike: VFR1200X
    • City / Town: Liverpool
    Re: First MOT !
    Reply #3 on: Nov 24, 2019, 12.42 pm
    Nov 24, 2019, 12.42 pm
    Yep, mine got the same advisory. I just stripped the linkage and checked everything (all OK) and then just reassembled, but this time I packed grease in. Something they don't seem to bother with at the factory. That got rid of the free play.

  • Offline wack

    • Crosstourer Pro  ‐    267
    • ***
    • Topic Author
    • #4

    Offline wack

    • Crosstourer Pro
    • ***
    • Topic Author
    • Posts: 267
    • Bike: VFR1200X
    • City / Town: Ollerton
    Re: First MOT !
    Reply #4 on: Jun 23, 2021, 08.33 am
    Jun 23, 2021, 08.33 am
    Mornin' all,

    Further to the issue with excessive play in the rear suspension linkage, I have now stripped and rebuilt, packing it with grease, three times (bike's done less than 15k miles), and on checking yesterday, it needs doing again !!! :156:

    Is anyone aware of an upgrade for the linkage, that would reduce the requirement to do this quite so often ???  :784:

    Thanks in advanced.

    Wack

  • Online __Ray__   nl

    • Crosstourer Pro  ‐    435
    • ***
      #5

    Online __Ray__

    • Crosstourer Pro
    • ***
    • Posts: 435
    • Country: nl
    • Bike: Honda VFR1200X
    • City / Town: Brunssum
    Re: First MOT !
    Reply #5 on: Jun 23, 2021, 11.50 am
    Jun 23, 2021, 11.50 am
    What the hell do you do with it?
    2 weeks ago i changed the rear suspension for a Hyperpro and used that occasion to clean and regrease the original bearings for the second time in 94k km.
    And i ride all year, all weather and allroad.

  • Offline wack

    • Crosstourer Pro  ‐    267
    • ***
    • Topic Author
    • #6

    Offline wack

    • Crosstourer Pro
    • ***
    • Topic Author
    • Posts: 267
    • Bike: VFR1200X
    • City / Town: Ollerton
    Re: First MOT !
    Reply #6 on: Jun 23, 2021, 12.13 pm
    Jun 23, 2021, 12.13 pm
    Hello _Ray_

    Don't really do off-road, just normal road riding, mostly between March and November, but occasionally in the Winter !

    I changed the spring on my rear shock for an Hyperpro three months ago, and greased the linkage up when I rebuilt it. But there's definitely some play there again now !! :027:

    Considering buying a used dog bone and fitting grease nipples in it as an experiment !! Got to be worth a try.

    BFN

    Wack

  • Offline bazza950   england

    • Crosstourer Pro  ‐    427
    • ***
      #7

    Offline bazza950

    • Crosstourer Pro
    • ***
    • Posts: 427
    • Country: england
    • Bike: Ct 2018,DCTwhite
    • City / Town: whitchurch,shrop
    Rear linkage
    Reply #7 on: Jun 23, 2021, 12.46 pm
    Jun 23, 2021, 12.46 pm
    i got my linkage greased up when maxton changed the rear unit but there was a post recently from a guy who fitted a bigger better bearing - sorry but havent time to find it -maybe thats the answer|?

     



    arab-exile