Author Topic: CT no longer waterproof  (Read 2670 times)

0 Members and 1 Guest are viewing this topic.

  • Offline HEN99

    • Crosstourer Pro  ‐    393
    • ***
    • Topic Author

    Offline HEN99

    • Crosstourer Pro
    • ***
    • Topic Author
    • Posts: 393
    CT no longer waterproof
    on: Jan 28, 2018, 08.31 pm
    Jan 28, 2018, 08.31 pm
     For the second time in 6 months my CT has been unhappy with going out in damp/mucky  conditions  :003: The first time last Autumn the ABS light came on after going slowly through a large puddle , and today a damp road caused the TC to come on and the bike refused to rev over 4000 like it was restricted  . Both times is was not an immediate issue - only after the bike had been stooped and restarted !!!
    My cure again both times a good warm water wash and the battery disconnected and reconnected the let the ECU reprogramme itself. its sounds like muck its getting somewhere -- but where , ??? Anybody know if any particular cable or sensor is suspect ??
    Mike
     :305:

  • Offline Maverick

    • Crosstourer Master  ‐    592
    • ****
      #1

    Offline Maverick

    • Crosstourer Master
    • ****
    • Posts: 592
    • City / Town: East Sussex
    Re: CT no longer waterproof
    Reply #1 on: Jan 28, 2018, 08.34 pm
    Jan 28, 2018, 08.34 pm
    Strange

    Mine gets out in all sorts of rain, snow, mud and flood and gets a jet wash afterwards without any effect on the items you have raised.


  • Offline GADGET

    • Crosstourer Master  ‐    610
    • ****
      #2

    Offline GADGET

    • Crosstourer Master
    • ****
    • Posts: 610
    Re: CT no longer waterproof
    Reply #2 on: Jan 28, 2018, 09.02 pm
    Jan 28, 2018, 09.02 pm
    Been out in torrential rain in mine several times with no issues.

  • Offline Jono49

    • Crosstourer Pro  ‐    118
    • ***
      #3

    Offline Jono49

    • Crosstourer Pro
    • ***
    • Posts: 118
    • Bike: 2012 DCT
    Re: CT no longer waterproof
    Reply #3 on: Jan 28, 2018, 09.11 pm
    Jan 28, 2018, 09.11 pm
    Have you fitted an aftermarket exhaust??? as there is someone on here knows a story about this, and what happens when you roll the bike off the centrestand without the rubber stop of the OEM exhaust.......it crushes the rear speed sensor cable!
    It runs along under the trumpet of the final drive!..check for damage?
    Last Edit: Jan 28, 2018, 09.16 pm by Jono49

  • Offline Hartley   england

    • Crosstourer God  ‐    3074
    • *****
      #4

    Offline Hartley

    • Crosstourer God
    • *****
    • Posts: 3074
    • Country: england
    • Bike: Crosstourer
    • City / Town: Northampton
    Re: CT no longer waterproof
    Reply #4 on: Jan 28, 2018, 09.19 pm
    Jan 28, 2018, 09.19 pm
    I’m no expert Hen but my guess would be the one of the ABS sensors.
     As I understand it this is also used for TC system to measure the speed difference between the front and rear wheel.

    Check for spilts breaks maybe.

    I’m no bike tech, just a thought.



  • Offline Tazmool

    • Crosstourer Pro  ‐    127
    • ***
      #5

    Offline Tazmool

    • Crosstourer Pro
    • ***
    • Posts: 127
    • Bike: VFR1200X
    Re: CT no longer waterproof
    Reply #5 on: Jan 29, 2018, 01.00 am
    Jan 29, 2018, 01.00 am
    I also think this seems like an abs sensor or abs cable issue. 
    Definitely look into both the front and rear sensors and cables.

    Tazmool

  • Offline pistnbroke   england

    • Crosstourer Master  ‐    1572
    • ****
      #6

    Offline pistnbroke

    • Crosstourer Master
    • ****
    • Posts: 1572
    • Country: england
    • Bike: crosstourer
    • City / Town: Irby
    Re: CT no longer waterproof
    Reply #6 on: Jan 29, 2018, 09.00 pm
    Jan 29, 2018, 09.00 pm
    Good luck on your search, intermittent faults can be a right pain to find.  :028:
    keep it shiny side up !!!

  • Offline BadgerDBad

    • Crosstourer Member  ‐    50
    • **
      #7

    Offline BadgerDBad

    • Crosstourer Member
    • **
    • Posts: 50
    • Bike: CT Highlander
    • City / Town: Peterborough
    Re: CT no longer waterproof
    Reply #7 on: Jan 30, 2018, 08.11 pm
    Jan 30, 2018, 08.11 pm
    *Originally Posted by Jono49 [+]
    Have you fitted an aftermarket exhaust??? as there is someone on here knows a story about this, and what happens when you roll the bike off the centrestand without the rubber stop of the OEM exhaust.......it crushes the rear speed sensor cable!
    It runs along under the trumpet of the final drive!..check for damage?

    I wonder who that might be then..... :034: :034: