Author Topic: Broke down twice in the last 24 hours -  (Read 11367 times)

0 Members and 1 Guest are viewing this topic.

  • Offline marcopol

    • Crosstourer Pro  ‐    231
    • ***
    • Topic Author

    Offline marcopol

    • Crosstourer Pro
    • ***
    • Topic Author
    • Posts: 231
    • Bike: 2013 DCT 2012 DC
    • City / Town: Ashbourne and Ki
    Broke down twice in the last 24 hours -
    on: Apr 07, 2017, 08.17 am
    Apr 07, 2017, 08.17 am
    2013 1200 DCT. Yesterday I am driving on the motorway with the cruise control engaged when all of a sudden the throttle disengages and refuses to work. I pull into the side of the road and the bike is ticking over but the throttle wont respond when I twist it. Turn bike off and then back on again and everything is OK and I travel on. This morning I am on the bike when it cuts out and I freewheel to the side of the road. All ignition lights on and ticking over. Turn ignition off and back on again. This time the bike wont start, no starter motor engaging. I see the problem, the display says the bike is in second gear and I can hear the DCT clicking trying to bring the bike back to neutral. Turn the bike off and on several times and eventually I get neutral appearing on the dash and the bike starts OK again. Any ideas ????

  • Offline ChrisS

    • Crosstourer Member  ‐    33
    • **
      #1

    Offline ChrisS

    • Crosstourer Member
    • **
    • Posts: 33
    • Bike: Multistrada 950
    Re: Broke down twice in the last 24 hours -
    Reply #1 on: Apr 07, 2017, 08.43 am
    Apr 07, 2017, 08.43 am
     :112:It might be as simple as a bad connection to the battery or a failing battery. Usually they stick in gear because of weak voltage. That might also explain the drive by wire problems.

  • Offline veeefour

    • Crosstourer Pro  ‐    290
    • ***
      #2

    Offline veeefour

    • Crosstourer Pro
    • ***
    • Posts: 290
    • Bike: VFR1200F
    Re: Broke down twice in the last 24 hours -
    Reply #2 on: Apr 07, 2017, 09.43 am
    Apr 07, 2017, 09.43 am
    This means only one thing - dead battery. Might also be a charging problem.

  • Offline marcopol

    • Crosstourer Pro  ‐    231
    • ***
    • Topic Author
    • #3

    Offline marcopol

    • Crosstourer Pro
    • ***
    • Topic Author
    • Posts: 231
    • Bike: 2013 DCT 2012 DC
    • City / Town: Ashbourne and Ki
    Re: Broke down twice in the last 24 hours -
    Reply #3 on: Apr 07, 2017, 10.21 am
    Apr 07, 2017, 10.21 am
    Battery terminals tight and battery reading 13.2 volts.

  • Offline veeefour

    • Crosstourer Pro  ‐    290
    • ***
      #4

    Offline veeefour

    • Crosstourer Pro
    • ***
    • Posts: 290
    • Bike: VFR1200F
    Re: Broke down twice in the last 24 hours -
    Reply #4 on: Apr 07, 2017, 10.25 am
    Apr 07, 2017, 10.25 am
    How old is this battery?

  • Offline marcopol

    • Crosstourer Pro  ‐    231
    • ***
    • Topic Author
    • #5

    Offline marcopol

    • Crosstourer Pro
    • ***
    • Topic Author
    • Posts: 231
    • Bike: 2013 DCT 2012 DC
    • City / Town: Ashbourne and Ki
    Re: Broke down twice in the last 24 hours -
    Reply #5 on: Apr 07, 2017, 11.09 am
    Apr 07, 2017, 11.09 am
    Alternator output 14.34 V, Battery is 3 years old and correction is reading 13.03 V.


  • Offline Buckr

    • Crosstourer Pro  ‐    291
    • ***
      #6

    Offline Buckr

    • Crosstourer Pro
    • ***
    • Posts: 291
    • Bike: VFR1200X-DCT
    • City / Town: Walkington
    Re: Broke down twice in the last 24 hours -
    Reply #6 on: Apr 07, 2017, 11.21 am
    Apr 07, 2017, 11.21 am
    Cruise control problem ??
    What other problems have been reported from the cruise control. I know there was a post but I think it was deleted ?
    Have you tried disconnecting it ?
     :027:
    Last Edit: Apr 07, 2017, 11.26 am by Buckr
    If it ain't fun don't do it !

  • Offline veeefour

    • Crosstourer Pro  ‐    290
    • ***
      #7

    Offline veeefour

    • Crosstourer Pro
    • ***
    • Posts: 290
    • Bike: VFR1200F
    Re: Broke down twice in the last 24 hours -
    Reply #7 on: Apr 07, 2017, 11.30 am
    Apr 07, 2017, 11.30 am
    *Originally Posted by marcopol [+]
    Alternator output 14.34 V, Battery is 3 years old and correction is reading 13.03 V.
    You have some voltage problems - you had them before last year when your DCT generated a high idle issue.
    I would still say don't trust the voltmeter because often batteries are dead even tho the voltage is correct.

    *Originally Posted by Buckr [+]
    Cruise control problem ??
    What other problems have been reported from the cruise control. I know there was a post but I think it was deleted ?
    Have you tried disconnecting it ?
     :027:
    Nothing related to Cruise Control as it uses a brake light as a power source - plus it has 200mA internal fuse
    so it would shut itself million times long before something would be affected.

    There was no post like that - please do not post false information.