Author Topic: Intermittent wear spots on front tyre ? ?  (Read 1741 times)

0 Members and 1 Guest are viewing this topic.

Offline English biker

  • Crosstourer Member
  • **
  • Posts: 59
  • Country: England
Intermittent wear spots on front tyre ? ?
on: April 06, 2015, 04:37:45 PM
Just got back from a ride to Cat & Fiddle and surrounding area,
Putting the bike back in the garage I noticed there are intermittent wear 'spots' on the 'off side' only of my front tyre ?
Has anyone had the same issue ?
The tyre has 10.000 mls on them (conti trail attack).
Was hoping to get another 1000 miles out of it but not now these have appeared.

#1

Offline UniversityBiker

  • Crosstourer Pro
  • ***
  • Posts: 127
  • Bike: CT Highlander
  • City / Town: Oxford
  • Country: England
Re: Intermittent wear spots on front tyre ? ?
Reply #1 on: April 07, 2015, 12:29:40 PM
Sounds like "Cupping"
It is a kind of uneven wear that can occour on fronts when the tyre is getting on a bit

UB

#2

Offline English biker

  • Crosstourer Member
  • **
  • Posts: 59
  • Country: England
Re: Intermittent wear spots on front tyre ? ?
Reply #2 on: April 07, 2015, 07:04:09 PM
Thanks University Biker.
Will start looking for a new pair.
As I don't do off road I shall invest in a pair of Bt023's.
Cheers

#3

Offline thetrecker

  • Crosstourer Master
  • ****
  • Posts: 843
  • Bike: CT Manual Red
  • Country: Ireland
Re: Intermittent wear spots on front tyre ? ?
Reply #3 on: April 07, 2015, 11:39:29 PM
Hi English Biker,
are you saying the block parts of the thread are worn on the leading front areas? at 10k miles it would be expected,( it has been discussed here before) you may not notice it in general riding although when you fit a new front you will notice a new, better planted feel. Hats off to you to run it to 10k, a few Valentino's on this site reckon they burn out fronts at 3 or 4 k :112:
Thetrecker. Sometimes your the bug and sometimes your the windshield.