Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Heated Grips and Instrument Cluster  (Read 4802 times)

0 Members and 1 Guest are viewing this topic.

Offline MotoGpNick

  • Crosstourer Master
  • ****
  • Posts: 764
  • Bike: VFR1200XSE White
Heated Grips and Instrument Cluster
« on: March 02, 2015, 01:47:47 PM »
OMW to the RoSPa meeting yesterday, start up bike set heated grips to 1. After a few miles thinking my hands are cold. Grips not heating !!! feck ! Light on grip is on but no heat. Tried on all settings - kaput. Then I noticed the instrument cluster is all blurry along the bottom 1/2 inch - bloody condensation.

Anyway phoned P&H today and booked the bike in for Friday, I said to the service person " I dont think its a fuse as the light stays on at the grip" to which he replies "it probably is the fuse" - I give up. Any way I said both items are under warranty so fix !

be interesting to see what they do.
Yam YDS7,Suzuki T350 Rebel,Kawasaki 350 S2, Suzuki GT550, Kawasaki H1B 500, Kawasaki H2 750, Kawasaki Z1 900, Suzuki RE5 (stolen) Matchless 350 Trials, Kawasaki GTR 1000, ZZR1100C3, ZZR1100D2, Honda 900 Bandit, Suzuki SV1000K5 SZ, Honda Blackbird x 2, Honda Varadero 1000 - Honda CT

Offline hill100

  • Crosstourer Pro
  • ***
  • Posts: 162
  • Bike: Highlander dct
  • City / Town: Glasgow
  • Country: UK
Re: Heated Grips and Instrument Cluster
« Reply #1 on: March 02, 2015, 05:27:41 PM »
Had my heated grips replaced under warranty. They stopped working full stop. Had the casing replaced for condensation in the instrument panel. What a big job that is ; having to remove all the front panels to get access. Done under warranty. I always put a shamy over the clocks when washing the bike.

Offline Acrosland

  • Crosstourer Pro
  • ***
  • Posts: 214
  • Bike: VFR1200XD
  • City / Town: Haworth
  • Country: Uk
Re: Heated Grips and Instrument Cluster
« Reply #2 on: March 04, 2015, 01:24:48 PM »
I get the condensation from time to time, I will have to mention it to the dealer next time I am passing

Offline MotoGpNick

  • Crosstourer Master
  • ****
  • Posts: 764
  • Bike: VFR1200XSE White
Re: Heated Grips and Instrument Cluster
« Reply #3 on: March 04, 2015, 01:35:46 PM »
Got on the bike yesterday and this morning and instruments were clear !!! - cant win :084:
Yam YDS7,Suzuki T350 Rebel,Kawasaki 350 S2, Suzuki GT550, Kawasaki H1B 500, Kawasaki H2 750, Kawasaki Z1 900, Suzuki RE5 (stolen) Matchless 350 Trials, Kawasaki GTR 1000, ZZR1100C3, ZZR1100D2, Honda 900 Bandit, Suzuki SV1000K5 SZ, Honda Blackbird x 2, Honda Varadero 1000 - Honda CT

Offline steve

  • Crosstourer Master
  • ****
  • Posts: 611
  • Bike: VFR1200XD
  • City / Town: Llanelli
  • Country: Wales
Re: Heated Grips and Instrument Cluster
« Reply #4 on: March 04, 2015, 07:08:52 PM »
I also get condensation in the instrument panel as well. Only a little bit at the very bottom.

Offline Beamish

  • Crosstourer Member
  • **
  • Posts: 50
  • Bike: 2016 DCT
  • City / Town: Lincoln
  • Country: UK
Re: Heated Grips and Instrument Cluster
« Reply #5 on: March 07, 2015, 01:19:01 PM »
Noooooo .  Don't say that I thought buying Honda I would say goodbye to issues like this.

Offline Hartley

  • Crosstourer God
  • *****
  • Posts: 2873
  • Bike: Crosstourer
  • City / Town: Northampton
  • Country: England
Re: Heated Grips and Instrument Cluster
« Reply #6 on: March 08, 2015, 07:54:25 AM »
Steve, interested to hear you say that you had a little Condensation at the very bottom of the display. Last year I thought I had the same issue, noticed it while I was riding.  When I had a very close look I found it was actually just the way the clear plastic was formed at the edge. It looked very much like water. Any possibility that could be what you can see?

Paul


Offline steve

  • Crosstourer Master
  • ****
  • Posts: 611
  • Bike: VFR1200XD
  • City / Town: Llanelli
  • Country: Wales
Re: Heated Grips and Instrument Cluster
« Reply #7 on: March 08, 2015, 08:57:47 PM »
*Originally Posted by Hartley [+]
Steve, interested to hear you say that you had a little Condensation at the very bottom of the display. Last year I thought I had the same issue, noticed it while I was riding.  When I had a very close look I found it was actually just the way the clear plastic was formed at the edge. It looked very much like water. Any possibility that could be what you can see?

Paul
Maybe it is mate, shall have to look at it again, on a decent day when it's not raining. pissed down most of the day today. cheers.