Random Gallery Image

Front Nearside

Views: 538
Posted by: SPW999
in: SPW999
P 20150613 185430

Views: 246
Posted by: tomw
in: tomw
IMG 0813

Views: 542
Posted by: Min
in: Min

Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: abnormal noise 'Clack' after start up  (Read 4553 times)

0 Members and 1 Guest are viewing this topic.

Offline Phantom

  • Crosstourer Junior
  • *
  • Posts: 2
  • Country: Australia
abnormal noise 'Clack' after start up
« on: January 22, 2015, 08:23:55 AM »
Hello to all, I need help with a mystery please:

my CT has traveled 9000 km and is an absolute delight, but about 2000 km ago an abnormal noise started to present after the engine starts, but not all the time.  It is my normal practice to start the CT and whilst it is warming up to finishing dressing i.e. gloves, helmet etc - takes 30 seconds or so.  During that time, I heard a loud 'Clack' noise, so prominent I thought something had fallen on the concrete floor, and I literally looked all around beneath the bike for 'something' (that wasn't there).

The same thing has now happened with increasing frequency, but still not all the time, sometimes at first start up, at other times whilst warm.  The dealer said not to worry because it just sounded like the exhaust actuator flap.  I mentioned it to another dealer today who says the CT doesn't have an exhaust actuator flap!? 

But apart from that, the new dealer doesn't have any suggestions.

Any clues from the collective wisdom of the CT forum would be appreciated.   Regards. 


Online Hartley

  • Crosstourer God
  • *****
  • Posts: 2626
  • Bike: Crosstourer
  • City / Town: Northampton
  • Country: England
Re: abnormal noise 'Clack' after start up
« Reply #1 on: January 22, 2015, 12:44:21 PM »
I've not had anything like that. One question, have you moved the bike prior to starting or are you starting it where it's been standing? Wondering if  it's possibly the breaks sticking to the discs and freeing off once the bikes running and vibrating? 

Just a thought.

Paul


Offline Phantom

  • Crosstourer Junior
  • *
  • Posts: 2
  • Country: Australia
Re: abnormal noise 'Clack' after start up
« Reply #2 on: January 22, 2015, 01:04:01 PM »
Hello Paul,

Thanks for the thought, but no movement of the bike at all, just starting it where it stands.  Regards

Online Hartley

  • Crosstourer God
  • *****
  • Posts: 2626
  • Bike: Crosstourer
  • City / Town: Northampton
  • Country: England
Re: abnormal noise 'Clack' after start up
« Reply #3 on: January 22, 2015, 01:39:51 PM »
Maybe I didn't explain myself very well.
My thought was, if you'd parked up your bike, left it overnight or longer and then started it up where you'd left it, ie not pushed out of a garage.  If the pads had stuck to the disc a little ( which they do it the wet) the action of the bike running might cause the stuck pad to break free. Especially the rear as the bike running on its centre stand often causes the rear wheel to start to turn.

That said it doesn't sound like that's the problem you have. good luck finding what the noise is.

Paul



Offline Big Bob

  • Crosstourer Pro
  • ***
  • Posts: 351
  • City / Town: Perth
  • Country: Australia
Re: abnormal noise 'Clack' after start up
« Reply #4 on: February 19, 2015, 01:57:55 PM »
Record it

Offline Acrosland

  • Crosstourer Pro
  • ***
  • Posts: 214
  • Bike: VFR1200XD
  • City / Town: Haworth
  • Country: Uk
Re: abnormal noise 'Clack' after start up
« Reply #5 on: February 23, 2015, 09:06:20 PM »
Mine is sometimes a bit rattley when starting up, again not every time, as the dealer to check it out and he said all was normal

Offline hammyboy

  • Crosstourer Member
  • **
  • Posts: 17
  • Huh?
  • Bike: Crosstourer High
  • City / Town: Alford
  • Country: United Kingdom
Re: abnormal noise 'Clack' after start up
« Reply #6 on: March 01, 2015, 08:09:17 PM »
Check pg 43 of ur manual, could it be this?

If neutral is not selected when you turn the ignition switch to ON:
u Turn the ignition off and on again.
u If neutral is still not selected after turning the
engine off then on again. (P97)
You may hear (click) noises when the transmission shifts to Neutral (N). This is normal.
If god had meant man to live an uneventful life then the wheel would not have been the first big invention.

CB125, CB600, CB600f, CBF600, CBF1000 and now Crosstourer Highlander

Offline Acrosland

  • Crosstourer Pro
  • ***
  • Posts: 214
  • Bike: VFR1200XD
  • City / Town: Haworth
  • Country: Uk
Re: abnormal noise 'Clack' after start up
« Reply #7 on: March 01, 2015, 08:37:48 PM »
I will check it out, when its stopped snowing! !! :028: