Random Gallery Image

IMG 1333

Views: 246
Posted by: operatorius.lt
in: operatorius.lt
IMG 0027

Views: 76
Posted by: Quicksy
in: Quicksy
IMG 1009

Views: 147
Posted by: andyrob
in: andyrob

Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: ANY REPLIES TO MY WIRING KIT PROBLEM  (Read 2495 times)

0 Members and 1 Guest are viewing this topic.

Offline thetrecker

  • Crosstourer Master
  • ****
  • Posts: 732
  • Gender: Male
  • Bike: CT Manual Red
  • Country: Ireland
ANY REPLIES TO MY WIRING KIT PROBLEM
« on: July 25, 2012, 07:48:57 PM »
HI, as i said on another section here i bought Honda part number 08A00-MGH-640 "KIT SUB HARNESS" quartet harness and it doesnt fit the jack plug that is mounted behind the left fairing to supply power to accessories to the dash area. the sub harness has 6 flat blade type pins and the jack behind the fairing has 6 round bullet type pins. can anyone check the part number they bought to see if it differs from mine please. Thanks
Thetrecker. Sometimes your the bug and sometimes your the windshield.

Offline ojo

  • Crosstourer Master
  • ****
  • Posts: 717
  • Gender: Male
  • Bike: VFR 1200XD white
  • City / Town: Stans
  • Country: Switzerland
Re: ANY REPLIES TO MY WIRING KIT PROBLEM
« Reply #1 on: July 25, 2012, 08:59:00 PM »
Have you any pictures there? I think they mounted that "part number" on mine ... i could check for you. I just know there has been some confusion when my dealer did fit the heated grips. There were some missing part too ...
Around the world and back ... driven Honda motorbikes all over Europe, Australia, NewZealand, Japan, Russia .....
my latest trip: http://www.austral.omania.ch/index.html

Offline jacob

  • Crosstourer Master
  • ****
  • Posts: 507
  • Gender: Male
  • Bike: CT VFR1200X
  • City / Town: Windsor
  • Country: Australia
Re: ANY REPLIES TO MY WIRING KIT PROBLEM
« Reply #2 on: July 25, 2012, 11:30:13 PM »
Sorry thetrekker - I missed this post
when they fitted my grips they need an extra part which did not come with the grips after the job I got the old grips back with wiring harness plug that has 6 round ends which was the origional, also in the manual under the Installation section it has the following
NOTE:
- The installation of the this kit requires an adapter which differs from a model to a model.  Consult with your authorized Honda dealer and purchase the correct adapter that is sold separately:

When I checked my invoice I have the following two part numbers listed:
08T50MGE800     HONDA HEATED HANDGRIP
08T70MGH641     HEATED GRIP ATTACHMENT

I expect you need the extra part as listed above   :018:
2012 VFR1200X CrossTourer - April 2012 - http://crosstourer.tumblr.com/

Offline thetrecker

  • Crosstourer Master
  • ****
  • Posts: 732
  • Gender: Male
  • Bike: CT Manual Red
  • Country: Ireland
Re: ANY REPLIES TO MY WIRING KIT PROBLEM
« Reply #3 on: July 26, 2012, 12:47:39 PM »
Many Thanks Jacob, this info helps a lot. I think from the jack plug mounted behind the left fairing, there is a "quartet" harness that plugs into this which in turn has 3 smaller jack plugs (dont know why they call it a quartet!!!) in different colours to accept the accessories at the handlebars, i assume heated grips, a power point and something else. i think after this quartet there is another separate part number of a loom to extend the wiring to the heated grips, this may be the part number you listed Jacob. All separate parts with high prices to help with Honda's profits and make it confusing for the customer me thinks. Thanks again :031:
Thetrecker. Sometimes your the bug and sometimes your the windshield.